Email send delays

Incident Report for rasa.io

Resolved

This incident has been resolved.
Posted Feb 13, 2023 - 22:16 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2023 - 20:30 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2023 - 13:29 UTC

Investigating

We are currently investigating an issue that may cause delays for emails set to send within the next 24 hours. We will be posting updates as we know more.
Posted Feb 13, 2023 - 13:27 UTC
This incident affected: Send Delays.